Warlords header image 1

Can't get the mod to run?

October 16th, 2006 · 24 Comments

post issues with getting the mod to run here

currently, go to the download area

download all of the .Big files in the directory

in your shortcut (right click) change the ‘target’ line to

“C:\Homeworld2\Bin\Release\Homeworld2.exe” -mod Planetpack.Big,SWSOUND.Big,
SWMUSIC.Big,GENHODS.Big,PLATHODS.Big,IMPHODS.Big,REBHODS.Big,
PIRHODS.Big,CORE.Big -luatrace -hardwareCursor(all on one line)

you can start the single player missions by adding
-startinglevel Hoth01
-startinglevel Hoth02

If you crash at ‘Universe’ make sure you have the HW2 1.1 patch

if you still crash, make sure you have no old mod files in the directory (check for the most up to date files here and don’t mix with other mods)

if you still crash, make a new in-game profile

Liked it? Take a second to support EvilleJedi on Patreon!

Tags: Bug Reports

24 responses so far ↓

  • 1 Hawawaa // Oct 17, 2006 at 10:05 am

    Hi well i download the files from latest version all 11 of them and they are all the correct file size. I created a shortcut. Now my prob is the target line heres the original “C:\Program Files\Sierra\Homeworld2\Bin\Release\Homeworld2.exe” and i have tries the 3 ones you gave me so what should i do. It gives me an error. Also i tried to keep the first part of the target line the same ie C: to 2.exe and add you target line. my version is 1.1 also. what should i do.

  • 2 Hawawaa // Oct 17, 2006 at 10:40 am

    I GOT IT OK heres what you should have ie “What ever is you original target window here” (now outside of the ” add -mod etc… try this too. omfg something so simple and i am just retarded… god it reminds me of computer science class at wmu ahh….

  • 3 OOM-911 // Oct 17, 2006 at 9:07 pm

    I’m really confused can you give me the entire thing couse none of them have worked so far

    it keeps saying there not valid

  • 4 chrlsthgreat // Oct 18, 2006 at 1:51 pm

    Yeah, I’m really confused too…I Downloaded all the “.Big” files and I copied the whole new “target” into my SW Warlords shortcut, but whenever I try to start the game, it just goes to the regular HW, not Warlords. Do I need to move the “.Big” files somewhere? Please help!

  • 5 chrlsthgreat // Oct 18, 2006 at 1:57 pm

    Ok, never mind, I answered my own question. To everyone else having trouble, do what Eville says witth the Target, but MAKE SURE you MOVE ALL THE “Big” files into the HW2 “Data” folder. and then play the game.

  • 6 OOM-911 // Oct 18, 2006 at 7:09 pm

    can someone help me i keeo trying to change the target but it keeps saying its not valid. what do i do?

  • 7 Lord daffy // Oct 19, 2006 at 12:34 pm

    Hi i Can get on to the game
    But i cant get passed the universe bit were its loading.
    I have no other mods on and reinstalled homeworld2.
    I have made a new profile.
    i have v1.1 please can u help.
    i have got the other versions working before. THX

  • 8 nobbit // Oct 20, 2006 at 1:06 pm

    same problem like lord daffy
    -have also HW 1.1
    -have no other mod installed
    -have the updated *.Big files
    -made a new profile
    -the erlier version from this week works fine for me
    -but it loads only to universe…

  • 9 OOM-911 // Oct 20, 2006 at 6:22 pm

    I got it fixed now and the game rocks

  • 10 Ashesofempires // Oct 26, 2006 at 2:54 am

    I have the same issues as nobbit and Lord Daffy. I have a completely clean install, no other mods, version 1.1, and a new profile. It crashes to desktop at Universe.

  • 11 chrlsthgreat // Oct 29, 2006 at 5:00 pm

    I would really like to help you guys, but I’m clueless as to how to solve your “universe” crashing problem. Maybe try an original HW2 map, and not a Warlords one. If that still doesn’t work, maybe try to uninstall Warlords, reinstall warlords .45 and update all the “.Big” files. (I really have no idea what to do, I’m just throwing ideas out there)

  • 12 chrlsthgreat // Oct 30, 2006 at 11:18 am

    I found another bug while playing as Militia. For some reason, when I buil the Procurator Cruiser, it gets 3/4 done and the game crashes. Also, the Golan platforms, when destroyed, they dont disppear right away. They keep shooting for about 2 or 3 seconds and then they disappear.

  • 13 drayco9191 // Nov 24, 2006 at 3:20 pm

    I keep getting told my target line is wrong this is what i am using can anyone tell me what im doing wrong since ive tried the ones given with no luck.

    “C:\Program Files\Homeworld2\Bin\Release\Homeworld2.exe -mod,Planetpack.Big,SWSOUND.Big,SWMUSIC.Big,GENHODS.Big,PLATHODS.Big,IMPHODS.Big,REBHODS.Big,PIRHODS.Big,CORE.Big -luatrace -hardwareCursor.exe” -mod

  • 14 EvilleJedi // Nov 24, 2006 at 8:36 pm

    take the comma after -mod out

  • 15 HellionFlame // Nov 25, 2006 at 5:45 am

    Hi i need someone to tell me how to download the space ship add on for star wars empire at war when the download screen comes up do u press run or save and do u have to instal the main game (star wars empire at war) before or after u instal the addon and when start instaling the addon and it asks u for a destination for the files do u leave it and clik next without changing the destination or do u change the destination if u do please tell me what to enter

  • 16 HellionFlame // Nov 25, 2006 at 5:58 am

    HI when u download the star wars space addons do u clik run or save do u need to instal the main game after or before u instal the addon and when ur instali it what path do u send it to

  • 17 drayco9191 // Nov 25, 2006 at 5:10 pm

    yeah fixed the target line works fine but like nobbit and lord daffy it crashes to desk top at universe. do i need an earlier mod since nothing i have tried is working?

  • 18 drayco9191 // Nov 25, 2006 at 5:13 pm

    have 1.1 as well

  • 19 oogieboogie // Nov 26, 2006 at 10:04 am

    drayco9191 –
    There are several problems with that target line. It should look like this:

    “C:\Program Files\Homeworld2\Bin\Release\Homeworld2.exe” -mod Planetpack.Big,SWSOUND.Big,SWMUSIC.Big,GENHODS.Big,PLATHODS.Big,IMPHODS.Big,REBHODS.Big,PIRHODS.Big,CORE.Big -luatrace -hardwareCursor

    Move the ” to the executable path, remove the last -mod, remove the comma after the first -mod, and the .exe after -hardwareCursor.

    See if that helps. Also ensure that you have all the mentioned .BIG files in your data directory and that they are all the correct version.

  • 20 moo // Jan 14, 2007 at 11:13 am

    why isnd this mod in a huge ,big file? with a working shortcut IN the archive? that should be easier ;S

  • 21 moo // Jan 14, 2007 at 11:14 am

    can u guys just make 1 big file with working shortcut in the archive???????????????????

  • 22 EvilleJedi // Jan 17, 2007 at 11:35 pm

    easier for you, not for me at this point.

  • 23 TitanWolf // Jan 21, 2007 at 1:11 pm

    I cant play as the empire
    🙁 and i cant play many maps how do i fix it?????????

  • 24 ghjklbny // Feb 4, 2007 at 8:16 am

    is it all the files in the file directory on this website